Closed Thread
 
LinkBack Thread Tools Search this Thread
Old Apr 13th, 2010, 14:40 PM   41
Vickie
Mum (Mom)
Administrator
 
 
Join Date: Oct 2007
Location: Toronto, ON
Posts: 94,382
scratch that she actually just got back on



 
Status: Offline
 
Old Apr 13th, 2010, 14:46 PM   42
Zarababy1
Mum (Mom)
BnB Addict
 
 
Join Date: Jun 2008
Location: Stockton-on-tees
Posts: 7,685
Quote:
Originally Posted by StirCrazy View Post
Quote:
Originally Posted by StirCrazy View Post
If you keep getting logged out, try signing out, clear your cache and log back in again (it's either a cache or cookie problem; that should solve either/or)
Have you tried this Zara?

nope! haha ...i will..soon!



 
Status: Offline
 
Old Apr 13th, 2010, 15:55 PM   43
Erised
Mum (Mom)
BnB Addict
 
Join Date: Aug 2008
Posts: 5,774
BnB went down for me last night, first I got a 404 - then a Default Web Site Page problem. It still isn't working for me, I had assumed that babyandbump.com was down for everyone until I tried a direct link (bookmark) to a journal on here before that worked. The homepage redirects to here

I took screenies, so will add those...
Using the latest version of Chrome btw



Attached Images
File Type: jpg BnB Error.JPG (24.1 KB, 3 views)
File Type: jpg BnB Broken.jpg (21.0 KB, 2 views)
 
Status: Offline
 
Old Apr 13th, 2010, 17:02 PM   44
Deb111
Mum (Mom)
BnB Addict
 
 
Join Date: Dec 2009
Location: Birmimgham, UK
Posts: 5,332
I had the same problems as Erised last night and today I'm intermitantly getting 'can't connect you to the webpage'. Seems very slow this evening too and other sites are fine

Thanks for all your hard work



 
Status: Offline
 
Old Apr 13th, 2010, 20:29 PM   45
Vickie
Mum (Mom)
Administrator
 
 
Join Date: Oct 2007
Location: Toronto, ON
Posts: 94,382
Quote:
Originally Posted by Erised View Post
BnB went down for me last night, first I got a 404 - then a Default Web Site Page problem. It still isn't working for me, I had assumed that babyandbump.com was down for everyone until I tried a direct link (bookmark) to a journal on here before that worked. The homepage redirects to here

I took screenies, so will add those...
Using the latest version of Chrome btw
have you cleared your history/cache? I had to do that this morning before I could get on



 
Status: Offline
 
Old Apr 14th, 2010, 04:40 AM   46
doddy0402
Other
Chat Happy BnB Member
 
 
Join Date: Jul 2009
Location: north west
Posts: 1,470
i am getting the same as bekkiboo on firefox, but can get on on IE!



 
Status: Offline
 
Old Apr 14th, 2010, 06:59 AM   47
amylw1
Other
BnB Addict
 
 
Join Date: Mar 2009
Location: peterborough
Posts: 2,690
i keep being logged out even though i have tickekd the box to stay logged in and when i try to log back in it tells memy username and/or password is incorrect (i know they are right)



 
Status: Offline
 
Old Apr 14th, 2010, 08:19 AM   48
doddy0402
Other
Chat Happy BnB Member
 
 
Join Date: Jul 2009
Location: north west
Posts: 1,470
fixed now!!!!x



 
Status: Offline
 
Old Apr 14th, 2010, 11:59 AM   49
buttonnose82
Other
BnB Elite
 
 
Join Date: Apr 2009
Location: North Yorkshire
Posts: 11,798
forum is running very slow for me now it was fast at first but now it is taken 2 minutes plus to open each page!



 

New items always being added!
Status: Offline
 
Old Apr 14th, 2010, 12:33 PM   50
Erised
Mum (Mom)
BnB Addict
 
Join Date: Aug 2008
Posts: 5,774
Working fine for me today =)



 
Status: Offline
 

SEO by vBSEO