Reply
 
LinkBack Thread Tools Search this Thread
Old May 10th, 2012, 22:31 PM   11
x__amour
Mum (Mom)
BnB Spammer Elite
 
 
Join Date: Jun 2010
Location: Colorado, USA
Posts: 22,107
It's definitely a bit wacky right now. Hopefully it'll be fixed soon!



 
Status: Offline
 
Old May 11th, 2012, 02:31 AM   12
lepaskilf
Mum (Mom)
BnB Addict
 
 
Join Date: Mar 2009
Location: I live in North Wales
Posts: 3,282
I like to use the forum jump button but it's not working... very annoying!



Status: Offline
 
Old May 11th, 2012, 03:16 AM   13
c.30
Pregnant (Expecting)
BnB Addict
 
 
Join Date: Mar 2011
Location: South West, UK
Posts: 4,048
Hmm, not liking this at all at the moment, lots of things different and not working, including items in our sigs. Hopefully it's teething problems and they'll get it fixed soon...



 
Status: Offline
 
Old May 11th, 2012, 03:46 AM   14
hannaah7
Pregnant (Expecting)
Active BnB Member
 
 
Join Date: Apr 2012
Location: Northern Territory
Posts: 86
When i press forum jump it sends me back to the main page.



 
Status: Offline
 
Old May 11th, 2012, 03:54 AM   15
MummyCat
Mum (Mom)
BnB Elite
 
 
Join Date: Jun 2008
Location: Bedfordshire
Posts: 10,333
I know these are probably all being worked on but thought I'd highlight issues I've had this morning..

Forum jump didn't work for me either, I could not use the quote/link icon's when creating a post/reply and when thanking someone it now takes forever as it pops up with a page thanking me for using Thanks Hack? and then takes me back to the page I was on. I do wonder if this is just my slow internet connection though...so thought I'd mention it in case others have the same trouble.

Thanks very much x



 
Status: Offline
 
Old May 11th, 2012, 04:11 AM   16
lauraclili
Pregnant (Expecting)
BnB Addict
 
 
Join Date: Apr 2010
Location: Wirral, UK
Posts: 5,729
I was going to add my concerns but they've all been raised. Still pretty slow for me, thanks/quote buttons, forum jump, smilies, missing graphics (particularly the little triangle that takes you to the last unread post) etc.




 
Status: Offline
 
Old May 11th, 2012, 04:11 AM   17
Lynzeigh
Mum (Mom)
Active BnB Member
 
 
Join Date: Mar 2012
Location: London, UK
Posts: 536
Drop down menus on everything is not working and I am unable to post images/photos.....really needed some advice today but cannot ask it as I needed a photo with my thread



 
Status: Offline
 
Old May 11th, 2012, 05:01 AM   18
Reedy
Mum (Mom)
BnB Elite
 
 
Join Date: Jul 2008
Location: UK
Posts: 13,621
Quote:
Originally Posted by MummyCat View Post
I know these are probably all being worked on but thought I'd highlight issues I've had this morning..

Forum jump didn't work for me either, I could not use the quote/link icon's when creating a post/reply and when thanking someone it now takes forever as it pops up with a page thanking me for using Thanks Hack? and then takes me back to the page I was on. I do wonder if this is just my slow internet connection though...so thought I'd mention it in case others have the same trouble.

Thanks very much x
Ive had this problem too thought it was just my ipod but getting the same on the computer too x Also missing smilies & getting boxes with red Xs in x
On my Ipod everytime I click on one of my pages it tells me I need to sign in x Ive signed in 4 times already this morning lol x



 
Status: Offline
 
Old May 11th, 2012, 05:27 AM   19
LightningBugs
Other
BnB Addict
 
 
Join Date: Jan 2011
Posts: 3,136
This will not effect the users experience in any way

I can't use the quote or highlight that phrase in bold, but sadly it is affecting the user experience, all the problems highlighted so far in this thread. Bnb used to run fine for me before momtastic came onboard, now it just seems to be one issue after another



Status: Offline
 
Old May 11th, 2012, 06:01 AM   20
Sarahcake
Mum (Mom)
BnB Addict
 
Join Date: Oct 2009
Posts: 3,790
With a URL change you are going to spot a LOT of issues. And they arnt normally issues that can be sorted whilst the change is going on. Unfortunately ladies, you are just going to have to be patient. It will revert back to the b+b that your used to but it will take a little time first.



 
Status: Offline
 

SEO by vBSEO