Reply
 
LinkBack Thread Tools Search this Thread
Old Jan 25th, 2017, 09:18 AM   1
Tristansmom
Trying to conceive (TTC)
Active BnB Member
 
 
Join Date: Jan 2015
Posts: 558

ET Canada ad is auto-playing audio


I can't use the forums during the work day because it's so disruptive - and yes, I can mute it, but as soon as I go to a new page it re-loads and is no longer muted.



 
Status: Offline
 
Old Jan 25th, 2017, 13:46 PM   2
Vickie
Mum (Mom)
Administrator
 
 
Join Date: Oct 2007
Location: Toronto, ON
Posts: 94,150
I am getting it as well and it's coming back every time I change the page. I'm in Canada () and on Chrome on Stan's laptop.



 
Status: Offline
 
Old Jan 26th, 2017, 02:58 AM   3
Wobbles
Mum (Mom)
Administrator
 
 
Join Date: Aug 2006
Location: Chester Gal By Heart
Posts: 96,991
Could you confirm:
Device
Browser
What the ad is for (company/product)
Screenshot

So it is popping up on every page load and sound is enabled as default?



 
Social Slimmers - Dieting & Fitness Forum
Status: Offline
 
Old Jan 26th, 2017, 09:47 AM   4
Tristansmom
Trying to conceive (TTC)
Active BnB Member
 
 
Join Date: Jan 2015
Posts: 558
Device is desktop running Windows 10

ET Canada is the company/product (the ad is for Awards Season)

Audio auto-plays and this ad reloads EVERY time I change screens - open a new thread - go to my profile - go to Forum home - EVERY screen

Can't get a screen shot just now



 
Status: Offline
 
Old Jan 27th, 2017, 18:33 PM   5
Stormykins
Trying to conceive (TTC)
Active BnB Member
 
 
Join Date: Dec 2016
Posts: 72
I'm having the same problem. It is driving me crazy! There's a box in the upper right that starts playing, and when I click on a new thread there is automatically an ad for "A Dog's Purpose" that I have to click the x on. Cute movie and all... but after the first five times I've had enough. Very annoying!!!



 
Status: Offline
 

SEO by vBSEO