Reply
 
LinkBack Thread Tools Search this Thread
Old Oct 24th, 2017, 04:26 AM   1
Cara x
Mum (Mom)
Active BnB Member
 
Join Date: Apr 2009
Location: Scotland
Posts: 356

Anyone had an infection early in miscarriage? (Mentions previous live-birth)


Hi everyone,

I'm currently on m/c number 2. My first was very different, I passed lots of grey matter tissue in one go and then it was pretty much over. Had what felt and looked like a normal period a day or two later.

This time I was 6w3d when I started bleeding (3 days ago). It was bright red and fairly heavy straight away. The next day I was soaking through a pad in 30mins, with small clots. The hospital removed some clots from my cervix in hopes of slowing the bleeding. Yesterday I had a scan and the midwife sonographer was unsure if what she could see was retained products or clot. She got someone in for a second opinion and they agreed that they were pretty sure it was just clot. I was still bleeding heavily at the time. The rest of the day, my bleeding tailed off apart from 2 gushes of thick blood.

So all seems to be going as well as can be expected, except I'm a bit worried about my pain. All the midwives and doctors kept asking me if I was cramping. I did have some mild cramps, not really any more than I did throughout my pregnancy though. If I wasn't bleeding I wouldn't have thought I was miscarrying from the cramps alone. But I have this real tenderness in my uterus. I've asked about it a few times and they've said it's to be expected, but I kind of think they don't really understand what kind of pain I mean. I had a huge infection in my uterus after my c-section with my first baby and the pain feels exactly the same as that. I'm wondering if my mind is just confused and maybe the pain I'm remembering was from the postnatal bleeding and not the infection. But nothing I've read on miscarriage mentions the uterus being sore to touch. It's sore when I move too, when I sit down or if I move suddenly, going over bumps and potholes in the car etc.

Is this what it's supposed to feel like? I know it wouldn't really be possible to have an infection from retained products already, but I'm wondering if I possibly had an infection before I started miscarrying? I didn't have any itchiness or strong smelling discharge, but I had already had an internal ultrasound a week earlier so I don't know if that's a possible cause of infection?

Wishing you all lots of strength and luck in your own situations.



Status: Offline
 
Old Oct 30th, 2017, 19:09 PM   2
momwithbabies
Trying to conceive (TTC)
Active BnB Member
 
Join Date: Jul 2011
Location: Texas
Posts: 912
So sorry for your losses. To me, that pain doesn't sound normal. I would call them again and ask for antibiotics, even if it's precautionary.

I hope your cramping feels better soon. Take care.



Status: Offline
 
Old Oct 31st, 2017, 00:40 AM   3
lilmisscaviar
Mum (Mom)
BnB Addict
 
 
Join Date: Aug 2014
Posts: 5,482
I had a similar pain to what you described, a very tender uterus, especially when pressing on that area, and ended up having a uterine infection. Mine was after a D&C procedure though. While some tenderness IS normal and to be expected, especially if you've had multiple losses, it is still best to get it checked out to rule out infection. If you do have one, you'll need to get antibiotics, especially if you plan on TTC again. Not trying to scare you hun but I feel pregnant shortly after my D&C (I thought it was just normal post surgery pains) and ended up losing that baby too because I had a uterine infection I didn't know about. I ended up needing another D&C and had to be on antibiotics for 7 days afterwards to clear it up. I wish you all the best and I'm so sorry for your loss xx



Status: Offline
 

SEO by vBSEO