Reply
 
LinkBack Thread Tools Search this Thread
Old Jul 6th, 2011, 18:01 PM   1
Carleyx
Pregnant (Expecting)
Active BnB Member
 
Join Date: Dec 2010
Location: Newport, Gwent
Posts: 134

Protein in my urine!


Hi,
I'm 32 weeks pregnant, I had my routine antenatal visit today and when the midwife checked my urine she said there's protein in it.
She checked my blood pressure and it was normal 65/100.
She was asking me all questions like does it hurt when I pee because it could be a sign of UTI, kidney or bladder infection. I've had each of these infections many times before and I have not one symptom. I'm going to the toilet regular, its all normal. I have no irritation, itching or burning 'down there'. So I really don't know what it could be but its worrying me . The only strange thing I've noticed is an increase in discharge (which is normal anyway) but it runs down my leg sometimes and is like a milky colour. Sharp stabbing pains in vagina/cervix area and last night I had a stinging sensation in my lower abdomen followed by a cramp. But thats about it.

Its worrying me terrible because I'm scared an infection will harm my baby any ideas what it could be? Xx



Status: Offline
 
Old Jul 6th, 2011, 18:08 PM   2
OneFitMom
Pregnant (Expecting)
Active BnB Member
 
Join Date: Jun 2011
Location: Vancouver, BC
Posts: 108
Chances are, if you're feeling good, it's probably nothing. Sometimes there is a little bit of protein in the urine from dietary protein, and the test sticks also occasionally show protein if you've recently had sex. Most likely, you'll just be re-tested, and if there is still a concern, they can send you for blood work to easily figure out what's going on.



Status: Offline
 
Old Jul 7th, 2011, 05:06 AM   3
Caroline:-)
Mum (Mom)
Active BnB Member
 
 
Join Date: Apr 2010
Location: UK - Cardiff
Posts: 868
I had a similar thing on Monday at my 36 week appointment... My urine showed a trace of protein and leukocytes (3?!?!). My MW seemed confused that I'd not felt any burning when pee-ing or anything... but nope, nothing! I had to give another sample the next day which has gone to the hospital for testing...
I don't think an infection can harm baby though... Although I did read that if the uti is untreated and leads to a kidney infection there is a risk of premature labour though?!?!? But as we get tested regularly, they will have caught it early so no need to worry I'd say!!! Did your urine show leukocytes (white blood cells) too? I thought these needed to be present too to indicate infection?!?! Maybe not though!



 
Status: Offline
 
Old Jul 7th, 2011, 05:18 AM   4
Lunaty
Mum (Mom)
BnB Addict
 
 
Join Date: Nov 2008
Location: New Zealand
Posts: 4,046
Ive had traces of protein on 2 occasions. Bloodpressure mostly stable (though slightly up on the last visit). Midwife did not seem to concerned but did ask me if i had any swellling etc. (which i have not had yet)..

I ended up developing Pre-eclampsia with my last pregnancy so it is always in the back of my mind, but it's generally a gradual progress and when they have 2 or more indicators they generally make you come back for more tests..
(My arms where bruised pretty bad asI had blood tests every 2 days for the last 2 weeks last time!)



 
Status: Offline
 
Old Jul 7th, 2011, 05:23 AM   5
mons75
Pregnant (Expecting)
Active BnB Member
 
Join Date: Nov 2010
Posts: 876
I had it +1 once then it went.



 
Status: Offline
 
Old Jul 7th, 2011, 05:30 AM   6
Carleyx
Pregnant (Expecting)
Active BnB Member
 
Join Date: Dec 2010
Location: Newport, Gwent
Posts: 134
Quote:
Originally Posted by Caroline:-) View Post
I had a similar thing on Monday at my 36 week appointment... My urine showed a trace of protein and leukocytes (3?!?!). My MW seemed confused that I'd not felt any burning when pee-ing or anything... but nope, nothing! I had to give another sample the next day which has gone to the hospital for testing...
I don't think an infection can harm baby though... Although I did read that if the uti is untreated and leads to a kidney infection there is a risk of premature labour though?!?!? But as we get tested regularly, they will have caught it early so no need to worry I'd say!!! Did your urine show leukocytes (white blood cells) too? I thought these needed to be present too to indicate infection?!?! Maybe not though!
Um no, she didn't mention anything else, just the protein. I have to go back today to give in another sample to send off for testing.
So I'll know a little more soon and hopefully nothing serious or anything to worry about.
x



Status: Offline
 
Old Jul 7th, 2011, 05:55 AM   7
PAgal
Pregnant (Expecting)
Chat Happy BnB Member
 
 
Join Date: Dec 2010
Location: Pittsburgh USA
Posts: 1,822
You really can't rule out a UTI by no symptoms. I asked the doc to test mine only because I thought my urine looked a little foggy, no real symptoms at all, and it came back positive for a UTI and strep B. So it's always good to get it checked out, good luck!



 
Status: Offline
 
Old Jul 7th, 2011, 06:03 AM   8
xEdelx
Waiting To Try (WTT)
Active BnB Member
 
Join Date: Jan 2011
Location: Newcastle Upon Tyne
Posts: 11
Hi all ive now had 4 uti's in total during my pregnancy and i had no symptoms with any of them. Only reason they were detected was due to routine urine tests at midwife visits. Each time ive been given antibiotics to treat the infection and i have been reassured the baby wont be harmed as long as the infections are treated and dont progress to a kidney infection.

however because ive now had more than 3 i have an appointment with consultant tomorrow for a kidney scan and other tests to see why im getting so many so hopefully they solve the problem!



 
Status: Offline
 
Old Jul 7th, 2011, 06:07 AM   9
BattyNora
Pregnant (Expecting)
Active BnB Member
 
 
Join Date: Jul 2009
Location: Hertfordshire
Posts: 998
I had the protein and leukocytes (whatever they are..?) in my urine yesterday. Midwife asked if it hurt when I went but I said no. so she moved on - didn't say anything else. She's not asked me to come back for another test and hasn't booked me in for another appointment until 39 weeks so I guess its nothing.



 
Status: Offline
 
Old Jul 7th, 2011, 07:11 AM   10
MeggyMoo87
AutoSignup (SAAB)
Active BnB Member
 
Join Date: Mar 2010
Posts: 741
I had trace protein and 2+ lucocytes in my urine today and the midwife said sometimes it can happen if you dont pee straight in to the pot. Apparently vaginal discharge can contain lucocytes so (I know this is TMI and sounds gross!) if you dribble a bit or your pee comes in to contact with any surrounding areas (if you get my drift!) then you can have lucocytes.



Status: Offline
 
Reply



Bookmarks

Tags
protein , urine

featured articles


Thread Tools Search this Thread
Search this Thread:

Advanced Search






SEO by vBSEO