Fertility Friend Confusing me!!

Discussion in 'Trying To Conceive' started by bump2be, Dec 22, 2009.

  1. bump2be

    bump2be Well-Known Member

    Joined:
    Sep 6, 2009
    Messages:
    537
    Likes Received:
    0
    Hi Ladies,

    FF is not showing me as having ovulated, but when I look at my chart there has been a clear thermal shift!!! Also I got a positive OPK on day 14, so I'm pretty sure I must have O'd on day 15 which coincides with a rise in temp.

    So why isn't FF giving me crosshairs???? So weird. Is FF right and I didn't O? Any opinions?

    Here's a link to my chart: https://www.fertilityfriend.com/home/298fb9

    B2b.
     
  2. wantingno.2

    wantingno.2 2 princes + a princess

    Joined:
    Nov 9, 2009
    Messages:
    3,509
    Likes Received:
    0
    only my first month first month on charting and it's confusing me abit too....... it told me on monday that it thought i'd ov'd the previous friday but i think it was wrong anyway so i reset it to when i got my +opk...... when i put my temp in today it decided to tell me that it couldnt tell me when i'd ov'd ????
     
  3. WannaB

    WannaB Busy Finding Nirvana!

    Joined:
    Sep 12, 2009
    Messages:
    5,362
    Likes Received:
    0
    What have you got it set to detect, is it on advanced? I noticed you put in your O date last cycle too, it definatley looks like the cd15 mark. The other thing that could be throwing it out is your cm at cd13, it could be getting confused with too many fertile signs, try taking that out as well and see what it says.
     
  4. WannaB

    WannaB Busy Finding Nirvana!

    Joined:
    Sep 12, 2009
    Messages:
    5,362
    Likes Received:
    0
    Yours wont tell you till you have three higher temps above your O date, I would nearly suspect that you O'd late on cd13, hence why you got a +opk still on cd14, try taking out you +opk and see what it says with todays temp.
     
  5. bump2be

    bump2be Well-Known Member

    Joined:
    Sep 6, 2009
    Messages:
    537
    Likes Received:
    0
    Thanks WannaB - I have last month and this month set to 'advanced'. I took out the EWCM, but that didn't seem to make a difference.

    I think I'm just going to assume that Ovulation happened on day 15, that seems to make the most sense.

    Thank you!!!
     
  6. WannaB

    WannaB Busy Finding Nirvana!

    Joined:
    Sep 12, 2009
    Messages:
    5,362
    Likes Received:
    0
    Okay the other thing it could be waiting for is another high temp, that one on cd14 could have bought you coverline up and its not enough of a temp shift yet to detect O. If it still wont give you crosshairs after that, it would be pretty safe to assume O was cd15 and put it in yourself, just take note so you know if it mucks your lp length up. Hopefully it wont matter and this is the winning cycle for you!:hugs:
     
  7. bump2be

    bump2be Well-Known Member

    Joined:
    Sep 6, 2009
    Messages:
    537
    Likes Received:
    0
    I just lowered my temp on cd14 a bit and it gave me crosshairs for cd14 :)

    I remembered I had a really bad night sleep before I took my temp on cd14 so it probably should have been lower than I had it set at.

    Thanks again!
     
  8. Elphaba

    Elphaba Well-Known Member

    Joined:
    Jun 8, 2009
    Messages:
    2,474
    Likes Received:
    0
    Glad you have it sorted, hun! Mine seem to have been ok the past few months but this month I'm on CD19 and my temps still don't show OV. Grrr. This is the first cycle that I'm actually TTC - I was just doing some practice charts before whilst WTT before that.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice