Search function

Discussion in 'Technical Support' started by Lyns, Apr 25, 2009.

  1. Lyns

    Lyns Mama to two <3

    Joined:
    Jul 4, 2008
    Messages:
    5,616
    Likes Received:
    0
    The search function doesn't appear to be working for me. I cannot search on any terms (it just hangs) and I cannot do anything that requires the search funtions, such as list posts or threads by a person from their profile.

    I have cleared my Cache, restarted, tried both Firefox and IE, logged in from a different laptop...everything really, but no luck.

    Any advice gratefully received please.....
     
  2. Lyns

    Lyns Mama to two <3

    Joined:
    Jul 4, 2008
    Messages:
    5,616
    Likes Received:
    0
    Anybody....purlease? I can't even do a search to see if anyone else has the same prob? :lol:

    I've tried all I can think of....can a Mod shed any light or am I best to pm an administrator.

    I've having no trouble on any other sites....thank you. Sorry to be a pain.
     
  3. thelilbump

    thelilbump ♥ mummy to a princess ♥

    Joined:
    Mar 18, 2008
    Messages:
    9,452
    Likes Received:
    0
    it works for me :shrug: sorry i'm no help apart from that!
     
  4. StirCrazy

    StirCrazy BnB Co-Founder ~ Retired

    Joined:
    Aug 31, 2006
    Messages:
    8,015
    Likes Received:
    2
    Not sure tbh. works fine for me too :? sorry
     
  5. NickyT75

    NickyT75 RIP Sophie my angel

    Joined:
    Jan 7, 2008
    Messages:
    17,453
    Likes Received:
    0
    The whole site has been running slow for me for days now...

    Its sometimes hard work just posting as the page just hangs then sometimes the post disappears and I have to retype it

    It takes a while for certain things to open

    I just assumed SC was running some maintenance in the background which was slowing things down :shrug: x
     
  6. Lyns

    Lyns Mama to two <3

    Joined:
    Jul 4, 2008
    Messages:
    5,616
    Likes Received:
    0
    Kind of what I'd hoped really Nicky, but guess not!

    It's definitely not just slow for me.....to test it, I set a search going on a minimally used term, but one I know has been used on here in my posts ocvcasionally, a good 15 or 20 minutes ago.......its just hanging as thought its searching still!

    And its amazing how many functions seem to be linked to the search.

    I use another forum (work related) that uses the same 'format' as this....and its no problem on there, or I'd just assume it was my ISP.

    Well, who knows, but its making BnB life difficult......laughingly, if I want to find a certain thread on here....I have to google it!

    Thanks SC for letting me know anyway :hugs:
     
  7. StirCrazy

    StirCrazy BnB Co-Founder ~ Retired

    Joined:
    Aug 31, 2006
    Messages:
    8,015
    Likes Received:
    2
    At busy times it will be like that until we move to a new server, although it shouldn't be too bad, apart from at 4pm when we do a big backup of the server (which is unavoidable).

    Am looking to this but not too sure what I am looking for. Is anyone else getting this problem?
     
  8. Lyns

    Lyns Mama to two <3

    Joined:
    Jul 4, 2008
    Messages:
    5,616
    Likes Received:
    0
    Just to let you know SC, I am now wondering if it is my ISP or broadband that is the problem. I have today managed to use the search function on my Blackberry no problem, logged in from my profile, so that def casts light onto the connection being the problem.

    I also suffer the same problem from my OH's computer, but on the same connection. I shall log in tomorrow from elsewhere and see.

    It'll be annoying if it is, as my provider is BT (and yes, I'm in contract) and I know from experience that their response will be a big, unhelpful 'SO?':shrug:

    But at least it saves you guys some head scratching.....thanks anyway!
     
  9. Lyns

    Lyns Mama to two <3

    Joined:
    Jul 4, 2008
    Messages:
    5,616
    Likes Received:
    0
    Just to let you know, after several frustrating weeks and a lot of denial from BT, this miraculously 'resolved itself' last night.

    Funnily enough our broadband was also down for two hours....and when it came back on....... :yipee: x
     
  10. Lazy Leo

    Lazy Leo Well-Known Member

    Joined:
    Jan 10, 2008
    Messages:
    4,511
    Likes Received:
    0
    Glad you've got it resolved!
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice