highrisk 1 mc now mmc at 13w3d no hb measures 11w3d

Discussion in 'Miscarriage Support' started by Tara158505, Oct 13, 2013.

  1. Tara158505

    Tara158505 Well-Known Member

    Joined:
    Jun 28, 2013
    Messages:
    416
    Likes Received:
    0
    i am so confused everything was fine up until last Wednesday when i was 13w 3days and i was told no heartbeat and i looked on the u/s and the baby did look lifeless however it doesn't seem as though they tried hard enough, the tech went and got the dr that's when i was 100% something was bad wrong. I've cried every day since and trying not to today, lastnight i finally felt i was starting to be happy again but i find myself starting to cry as i right this for so many reasons. i am highrisk due to my 3 yr old was born at 27weeks for premature water rupture (water broke early) my 2 yr old was 4 weeks early but i had a mc on june 7th then i had one cycle on july 7th pos ov test the 19th and 24th i don't know if i geared to o and didn't so i oed late or if it was the test saying your pregnant, i got first pos pregnancy test on aug 4th had brown spotting tissue like stuff kind of like a discharge at 7 weeks drs said implantation blood however i know you can't get a pos preg test til after implantation so im guessing it was placenta implanting. i took an old script of prednisone cause i thought that may be the cause since i was on progesterone injections with my 2 year old and seeing as how my luteal phase is short the brown stuff stopped after 4 days but started again if had sex so it has been off and on the whole time drs said it was normal i have a soft cervix i went for 9 week 2 day appt to regular dr she did exam and check uterus said i was probably spot on the date so did u/s heard heartbeat this was vaginal went back 15 days later i was 11w 3days great heartbeat and growth only they did ab u/s and vaginal due to early and hard to see and the girl pushed hard every where to try to get baby to move to get measurements for the first trimester screening i didn't even want they had my files mixed up with another girl with same last name but called me a week before my 13w 3 day appt to tell me the test was neg, then i went back 2 weeks later at 13w 3 days only to find no heartbeat and looked lifeless and said stopped growing at 11w3days but i have felt the baby moving all this time i still feel baby at times i don't know if im just crazy (ik what a baby feels like) if im tricking myself idk this was way harder on me then the last mc cause i was so early and not walking around with a lifeless baby in my tummy im still waiting to mc and have no signs or symptoms lastnight had bad tummy ache contractions like worse pain in my life but it was diarrhea ik tmi sorry idk if this is normal im sure they are correct about the baby but you never really know i have another appt wens so if i haven't passed it yet i guess ill ask for another us i just worry about infection if the baby has indeed gone, however doesn't explain random movements. guess im just going crazy as to be expected i suppose. thanks in advance.:wacko:
     
  2. threebirds

    threebirds Well-Known Member

    Joined:
    Oct 13, 2010
    Messages:
    2,995
    Likes Received:
    0
    Poor you, what a lot to go through. Have you been back to the dr? How are you?
    Thinking of you x
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice