o/t facebook another privacy issue - instructions to stay private enc.

Discussion in 'Pregnancy - Third Trimester' started by secretbaby, Jan 27, 2011.

  1. secretbaby

    secretbaby Well-Known Member

    Joined:
    May 29, 2010
    Messages:
    1,169
    Likes Received:
    0
    Between today and tomorrow, the New FB Privacy setting called "Instant Personalization" goes into effect. The new setting shares your data with non-FB sites & it is automatically set to "Enabled". Go to Account>Privacy Settings>Apps & Websites>Instant Personalization>edit settings & uncheck "Enable". BTW If your friends don't do this, they will be sharing info about you as well. Please copy and repost


    I copied this from a friends status - went and checked my settings and low and beyhold its enabled (not anymore)

    Hope that helps someone else too!
     
  2. freja

    freja Well-Known Member

    Joined:
    Jul 27, 2010
    Messages:
    48
    Likes Received:
    0
    Thanks for the info, just done it myself too :)
     
  3. Chellepot

    Chellepot Mummy to 1 and baking No2

    Joined:
    Jul 6, 2010
    Messages:
    742
    Likes Received:
    0
    Thanks for the info. I hate that FB auto defaults all these new settings to share info! If it wasnt so useful for keeping in touch with friends I hate to call and for playing games when I bored I would do away with it.
     
  4. MissGx

    MissGx Well-Known Member

    Joined:
    Jun 6, 2010
    Messages:
    1,049
    Likes Received:
    0
    Aahh thank you! =]
     
  5. bellablue

    bellablue Mom of 2 girls 1 son 😊

    Joined:
    Oct 27, 2010
    Messages:
    4,504
    Likes Received:
    0
    thank youi have facebook for my dog rescue other then that i dont like ppl knowing my business thank you for letting me know hun!
     
  6. emilyjade

    emilyjade mummy of two!

    Joined:
    Apr 15, 2009
    Messages:
    9,540
    Likes Received:
    0
    mine wont let me change it yet nor OHs!
     
  7. Flower_Girl

    Flower_Girl Well-Known Member

    Joined:
    Sep 6, 2010
    Messages:
    218
    Likes Received:
    0
    I can't uncheck the box!

    Enable instant personalisation on partner websites.
    Note: instant personalisation is not yet available for you.

    Not happy!
     
  8. lewela152

    lewela152 Well-Known Member

    Joined:
    Apr 16, 2009
    Messages:
    323
    Likes Received:
    0
    Thanks for the info! Just tried, and all i got was
    Note: instant personalisation is not yet available for you. :hissy:
    Will just have to keep on trying :roll:
     
  9. spring_baby

    spring_baby <a href="http://pregnancy

    Joined:
    Dec 12, 2010
    Messages:
    1,007
    Likes Received:
    0
    Mine says the same so will check again tomo :) x
     
  10. Flower_Girl

    Flower_Girl Well-Known Member

    Joined:
    Sep 6, 2010
    Messages:
    218
    Likes Received:
    0
    Yeah I will have to try and remember to check again tomorrow, although remembering things is not my strong point at the moment! lol :)
     
  11. bellablue

    bellablue Mom of 2 girls 1 son 😊

    Joined:
    Oct 27, 2010
    Messages:
    4,504
    Likes Received:
    0
    mine worked i unchecked the box it did something __ was taking to long clicked off went back and it was un checked so worked
     
  12. PeanutBean

    PeanutBean Mumma to Byron & Indigo

    Joined:
    May 19, 2008
    Messages:
    18,004
    Likes Received:
    0
    I don't have that option at all. :shrug:
     
  13. lynzlogan

    lynzlogan Guest

    I can't uncheck mine either but thanks for the heads up! :D
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice