• Welcome back! The Xenforo Cloud migration is now complete. Thank you for your patience! NOTE: please make sure to report any issues to our Technical Support forum and we'll review ASAP.

I think it's a BFN, confirmation anyone?

E

exquisite

Guest
Photos of test from this morning. Horizontal line appeared within 2 minutes, believe that is an evap line though? Forgot to photo, but it disappeared and so took a photo earlier after that had gone. Believe it's a BFN, but I'm new to this and just wanted some confirmation. Thanks.

https://i38.tinypic.com/2ivzdb8.jpg
https://i35.tinypic.com/fmnnky.jpg
 
I don't see anything hun. Sorry :hugs:
 
Haha thanks, I'm not TTC so I'm really relieved, actually. :)
 
I think someone else has had disappearing lines on those FR tests the other day. I'm pretty sure they mean its a neg, I think I read it on the leaflet when I bought some too. I've not had it personally, mine just come up negative as negative can be lol. D'oh xx
 
Hmmmm I think my eyes are playing tricks on me. I would suggest testing in another couple of days just to make sure! Good luck x
 
Thats a FRER one isn't it? I had quite a clear + on one of them last week that disappaered after 20 mins or so, I've done a few IC's since that are all - so looks like theres some dodgy FRER tests around!
 
It wasn't FRER or FR, it was just a cheap no-name brand test.
 

Users who are viewing this thread

Members online

Latest posts

Forum statistics

Threads
1,650,159
Messages
27,146,853
Members
255,650
Latest member
babymamma246
Back
Top
monitoring_string = "c48fb0faa520c8dfff8c4deab485d3d2"