Sigs not working! TTC isnt but Memorial is!

Discussion in 'Technical Support' started by AngelicTouch, Sep 6, 2009.

  1. AngelicTouch

    AngelicTouch Well-Known Member

    Joined:
    Sep 3, 2009
    Messages:
    93
    Likes Received:
    0
    One of my sigs are now showing, but the other wont? The memorial one works, but the TTC one doesnt?! Ive copied and pasted the code twice now, so there are no breaks in the code, but it just wont work ?? :(
     
  2. Arcanegirl

    Arcanegirl Bazinga!!

    Joined:
    Aug 31, 2006
    Messages:
    21,875
    Likes Received:
    1
    What do you mean it doesnt work?
    I can see it there fine if thats what you mean?
     
  3. AngelicTouch

    AngelicTouch Well-Known Member

    Joined:
    Sep 3, 2009
    Messages:
    93
    Likes Received:
    0
    The ttc one isnt showing up for me, only the memorial one?
     
  4. butrfly

    butrfly Mom to Sweet Elijah

    Joined:
    Jul 9, 2008
    Messages:
    1,350
    Likes Received:
    0
    i see the TTC one but not the memorial one.
     
  5. StirCrazy

    StirCrazy BnB Co-Founder ~ Retired

    Joined:
    Aug 31, 2006
    Messages:
    8,015
    Likes Received:
    2
  6. butrfly

    butrfly Mom to Sweet Elijah

    Joined:
    Jul 9, 2008
    Messages:
    1,350
    Likes Received:
    0
    now i see both. :)
     
  7. AngelicTouch

    AngelicTouch Well-Known Member

    Joined:
    Sep 3, 2009
    Messages:
    93
    Likes Received:
    0
    Oh yeah ,all fixed :D
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice