Quick reply

Discussion in 'General Chatter' started by Layla, Mar 7, 2007.

  1. Layla

    Layla Well-Known Member

    Joined:
    Aug 31, 2006
    Messages:
    6,791
    Likes Received:
    0
    is it working?

    It wont work for me at teh mo but not sure if its just me or not

    xx
     
  2. Layla

    Layla Well-Known Member

    Joined:
    Aug 31, 2006
    Messages:
    6,791
    Likes Received:
    0
    Sorry, ignore this, its working agian now, must have been my pc

    xx
     
  3. Wobbles

    Wobbles BnB Co-Founder ~ Retired

    Joined:
    Aug 31, 2006
    Messages:
    106,564
    Likes Received:
    40
    Didn't submit your reply?
     
  4. Layla

    Layla Well-Known Member

    Joined:
    Aug 31, 2006
    Messages:
    6,791
    Likes Received:
    0
    it was just taking ages to do it and in the end i had to stop and use the reply button, but it seems to be ok now :)

    xx
     
  5. Arcanegirl

    Arcanegirl Bazinga!!

    Joined:
    Aug 31, 2006
    Messages:
    26,625
    Likes Received:
    1
    Mines doing the same now...
     
  6. Arcanegirl

    Arcanegirl Bazinga!!

    Joined:
    Aug 31, 2006
    Messages:
    26,625
    Likes Received:
    1
    now its not lol
     
  7. Wobbles

    Wobbles BnB Co-Founder ~ Retired

    Joined:
    Aug 31, 2006
    Messages:
    106,564
    Likes Received:
    40
    Yip I noticed the same problem earlier :(
     
  8. Suz

    Suz ~ I are a Nerd ~

    Joined:
    Sep 15, 2006
    Messages:
    21,009
    Likes Received:
    0
    I found that a few times yesterday. Sometimes I would have to edit my message then it would work. But everything seems to be working Great today.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice